Yasara plugin installation

FIRST OF ALL!!! Download Yasara from http://www.yasara.org

REQUIREMENT: You need Python 2.X to use the plugin. In Windows, try to click Help > Install > Python. If this option is not clickable, Python is already installed.

Installation is really simple, you just need to go to Yasara's installation folder and look for the directory plg, extract the gz file, copy all the included files directly into the mentioned plg folder and then:

  • Open Yasara.
  • Load any pdb in order to access the Analyze menu.
  • Go to Analyze/FoldX4/ConfigurePlugin
  • Set FoldX4 binary's location
  • Set rotabase.txt location

You are done to work with FoldX4.

If you also wants to use fragment libraries for LoopX then:

  • Open Yasara.
  • Load any pdb in order to access the Analyze menu.
  • Go to Analyze/FoldX4/ConfigureLoopXPlugin
  • Set FoldX4 binary's location
  • Set LoopX database name
  • Set LoopX host name
  • Set LoopX user name
  • Set LoopX password
  • Set LoopX database port
  • Set LoopX pdb dir
  • Set similarity matrix

You are done to work with LoopX through Yasara